ViRobot

하우리샵 바로가기

보안뉴스

[10.13 버그리포트] CVE-2016-9263 外
등록일 : 2017.10.13
CVE-2016-9263, CVE-2017-15290, CVE-2016-8736
CVE-2016-5789, CVE-2016-5791


[보안뉴스 문가용 기자] 현지 시각으로 10월 12일, 우리나라 시간으로는 대략 12일에서 13일로 넘어오는 밤 사이에 미국의 National Vulnerability Database을 통해 발표된 취약점들이다.

[이미지 = iclickart]


1. CVE-2016-9263
WordPress 4.8.2까지 버전의 wp-includes/js/mediaelement/flashmediaelement.swf의 취약점으로 원격의 공격자들이 XSF 공격을 감행할 수 있도록 해준다.

2. CVE-2017-15290
Mirasys Video Management System 6.4.6 이전 버전의 6.x 버전, 7.5.15 이전의 7.x 버전, 8.1.1 이전의 8.x 버전의 취약점으로 로그인 과정에서 평문 데이터가 서버에서 클라이언트로 전송된다.

3. CVE-2016-8736
Apache Openmeetings 3.1.2 이전 버전의 취약점으로 RMI 공격을 통해 원격 코드 실행이 가능해진다.

4. CVE-2016-5789
JanTek JTC-200의 모든 버전의 CSRF 취약점으로 공격자가 사용자의 세션 권한을 탈취해 악성 공격을 실시할 수 있게 된다.

5. CVE-2016-5791
JanTek JTC-200 모든 버전의 Improper Authentication 문제로 문서화되지 않은 BusyBox Linux 셸에 대한 비정상 접근이 가능해진다.
[국제부 문가용 기자(globoan@boannews.com)]

<저작권자: 보안뉴스(www.boannews.com) 무단전재-재배포금지>

목록
- 본 정보에 대한 저작권은 '보안뉴스'에게 있으며 이에 무단 사용 및 재배포를 금지합니다.
- 본 정보에 대한 이용문의는 “보안뉴스(www.boannews.com)”로 문의하여 주십시오.